MobileGSM.in.UA - Украинский форум мобильных мастеров

Регистрация Правила форума Файловый архив Пользователи Календарь Поиск Сообщения за день Все разделы прочитаны



Ответить
 
Опции темы
  • автор темы
    mudrec82 Меню пользователя mudrec82
    По умолчанию J500 не работают кнопки "назад" и 'меню' - 28.04.2016, 17:06   Старый #1
    Аватар для mudrec82
    Начинающий
    9 Сообщений
    Всем Добрый день.Аппарат после влаги,не заряжался и очень тупил сенсор.После чистки и пропайки все заработало нормально,кроме кнопок домой и меню.В нижнем левом углу платы отгнило два элемента,если кто может посмотрите че за звери.Может есть у кого схема или хотя бы мануальчик с расположением элементов,буду очень признателен.
    Изображения
    Тип файла: jpg20160427_150815.jpg (947.3 Кб, 13 просмотров)
    mudrec82 вне форума  
    Ответить с цитированием
    Privater0 Меню пользователя Privater0
    По умолчанию Re: J500 не работают кнопки "назад" и 'меню' - 29.04.2016, 01:04   Старый #2
    Аватар для Privater0
    Модератор
    502 Сообщений
    Да новый сенсор подкиньте, вдруг те елементы не влияют на работу тача.
    ______________________________
    ПРАВИЛА нашего форума.
    Privater0 вне форума  
    Ответить с цитированием
    shilopopic Меню пользователя shilopopic
    По умолчанию Re: J500 не работают кнопки "назад" и 'меню' - 29.04.2016, 01:33   Старый #3
    Аватар для shilopopic
    Супер Модератор
    1,424 Сообщений
    Сообщение от Privater0 Посмотреть сообщение
    Да новый сенсор подкиньте, вдруг те елементы не влияют на работу тача.
    кнопки там к сенсору не имеют никакого отношения (они на отдельном шлейфе), по-моему. а вот отсутствие елементов может решить проблему
    shilopopic вне форума  
    Ответить с цитированием
    автор темы
    mudrec82 Меню пользователя mudrec82
    По умолчанию Re: J500 не работают кнопки "назад" и 'меню' - 29.04.2016, 10:51   Старый #4
    Аватар для mudrec82
    Начинающий
    9 Сообщений
    Сообщение от shilopopic Посмотреть сообщение
    кнопки там к сенсору не имеют никакого отношения (они на отдельном шлейфе), по-моему. а вот отсутствие елементов может решить проблему
    Все верно кнопки "меню","HOME","возврат" расположены на отдельном шлейфе,как в серии S подсветка.Здесь же подсветки нет,а вместо нее сенсорные контакты.Только HOME механическая,она кстати работает.На том же шлейфе находится контроллер сенс.кнопок,но он вне подозрения(следов влаги не было).
    Изображения
    Тип файла: jpg20160429_094705.jpg (1.32 Мб, 5 просмотров)
    mudrec82 вне форума  
    Ответить с цитированием
Ответить


Социальные закладки
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Наверх

Текущее время: 20:41. Часовой пояс GMT +3.




MobileGSM ® Copyright © 2011 - 2017