присоединяюсь к теме. Телефон был рабочий, требовалась замена нижнего микрофона на шлейфе. После замены шлейфа с разъемом USB и микрофоном, при включении чуть почувствовался запах горелого элемента. Осмотр платы под микроскопом не выявил виновника этого запаха. ТА не заводится с АКБ (корректнее сказать, что нет внешних индикаций, что ТА завелся, но процессор еле греется), без АКБ при подключении USB к компьютеру - циклически появляется-пропадает индикация зарядки на дисплее (значок батарейки с молнией внутри), ТА компом не определяется. Если при подключенном к компу шнуре подключить АКБ, то индикация зарядки становится постоянной (значок наполняющейся батарейки) и ТА становится виден компьютеру, но также не включается с кнопки включения. Если вместо АКБ на + и - подать питание от ЛБП, то ТА стартует, иногда не до конца, и не видит АКБ (красный значок АКБ с восклицательным знаком). Цепи BAT_ID, BAT_THM и VREF_BAT_THM проверил - все элементы на месте, номиналы в порядке. Если отпаять резистор R8024 на 18К по цепи BAT_THM, то ТА стартует и от АКБ, только та же проблема с детекцией АКБ. Пробовал включать с отпаянными попеременно R8021 по цепи VREF_BAT_THM и R8025 по BAT_ID - не стартует. Замерил падение напряжения (м.метр на диодную прозвонку, красный щуп на землю, черный на резисторы) на резисторах R8024 (18K) и R8021 (110K), которое составило 0,502В и 0,457В соответственно. (на другой полностью рабочей плате эти значения 0,459В и 0,459В соответственно). Вроде это как бы указывает, что U6002 (PM8941) по линии BAT_THM не пробита и прозванивается. Кто сталкивался - подскажите куда копать...