PDA

Просмотр полной версии : Проблема A850/A838 Не заряджається при підключеному ЗП


pavlogrechka
19.03.2015, 19:44
Доброго вечора!

Є два смартфона Lenovo a850 та а838, проблема в обох апаратах, не заряджаються.
Замінив роз єми зарядки, індикація з явилась, але зарядки фактично не відбувається (навпаки йде розряд).

Буду вдячний за любі інформації.

Sergey
19.03.2015, 22:38
Почитайте эту тему http://mobilegsm.in.ua/showpost.php?p=5584&postcount=4, был похожий случай

pavlogrechka
20.03.2015, 18:26
https://lh4.googleusercontent.com/-9r3KySVQ7Cg/VQw7JCF97mI/AAAAAAAAEB8/PTTyaLD1Jng/w644-h665-no/DSC_0290.JPG

не знайшов на платі поблизу контроллера заряду A9AF. Але є посадочне місце під BGA на фото видно. Враховуючи те, що телефон прийшов "ковиряний" можливо вона була знята.

в інтернеті фото плати із знятим екраном нажаль не знайшов.

Sergey
20.03.2015, 19:26
Качество не сильно хорошее, вот что есть в наличии.

Privater0
20.03.2015, 23:50
Был недавно такой телефон, там есть чип, если мне не изменяет память NCP и 4 цифры но я не помню название. Без него будет индикация, но не будет зарядки.

Sergey
21.03.2015, 10:23
Согласно схемы включения, там может быть установлен контроллер зарядки FAN5405 или FAN54015, они взаимозаменяемы, отличаются максимальным током зарядки. Адреса у них одинаковые I2C ID: 0xD4

Privater0
21.03.2015, 11:28
Все значит я не прав и мне изменяет память. Извините за то что ввел в заблуждение.

SeriousSem
22.04.2015, 13:45
Попал такой же А850 с такой же проблеммой, после заммены FAN5405, начал заряжаться. Спустя полторы - две недели вернулся, клиент говорит что опять не заряжается. Если подключаю к заряднику появляется индикатор зарядки и пишет 1% и на этом проценте висит постоянно, хотя напряжение на батарее 4,12В, а это почти заряженая батарея. И оказалось, что он не включается, точнее если включаешь срабатывает вибрик и засвечивается экран на пару и секунд и выключается, пытиался прошить флештулом, но ПК его не хочет видить, пробовал уже разные варианты нажатий кнопок. Походу процу пришел конец? По потреблению - С батареей выключеный потребляет - 0,25А, при нажатии КВ - 0,32А, без батареи выключеный - 0,17А, при нажатии на КВ - также

Coba
27.02.2017, 03:59
"Везет" на S920-х. Та не заряжается, потребление от зарядного 0. Индикатор на та светится без батареи, при подключении батареи - гаснет. На выводе A1, A2 (VBUS) микросхемы FAN54015UCX напряжение такое же как на разъеме зарядки, на выводах VBAT 3,48V (без батареи), на разъеме батареи тоже 3,48V. D+ и D- есть. Заметил, что если аккумулятор разрядить ниже 3,4V, он заряжается до 3,48V и зарядка прекращается. Еще заметил отсутствие T1302 возле коннектора батареи (не думаю что проблема в нем). Мной было сделано: заменил три FAN54015UCX и одну FAN5405, заменен кп, R1342, R1343. Может кто, что-то посоветует?